Skip to main content
Mac Wiki

Mac Wiki

Search
UK Wiki Portal
Blackboard
HPC
Mail
Sharepoint
VPN
Enterprise CAL
Networking
Voicemail
  
UK Wiki Portal > Mac Wiki > Wiki Pages > Adobe Illustrator  

Adobe Illustrator

Lab Software Tips: Adobe Illustrator

Introduction

This page provides tips for using Adobe Illustrator in the SCS Computer Labs. Because of our dynamic lab environment, not all software packages work exactly the same as they do on an personal computer. With this in mind, we provide documentation regarding configuration settings, printing instructions, file saving, and other popular topics. These pages are not intended as manuals or tutorials - those are installed on lab computers along with the software.

Adobe Illustrator is specialty software, requested by one or more faculty members for the purpose of being taught and used in class. Support from Student Computing Services consultants is limited to opening, saving, printing, and the information on this page. Questions should be directed to your instructor. Additional support is provided through use of the electronic manuals accessible through the application's Help menus and on Adobe's Illustrator support webpage.

You are welcome to ask the lab consultant on duty for assistance, but please recognize that s/he has not been trained on this application and may not be able to adequately answer your question or solve your problem.

Printing with Binary-Encoded Graphics

Recent upgrades allow the lab printers to handle most print jobs and encoding methods without a problem. This means that fewer print settings need to be checked or changed before sending jobs from Adobe Applications.

Some problems may still occur with binary-encoded EPS graphics, however. If you are using binary-encoded EPS graphics and you are having a printing problem, we recommend you switch your graphic format to JPEGs, GIFs, TIFFs, or ASCII or JPEG-encoded EPS graphics.

Solutions to this problem are to resave the EPS files in ASCII format, which can be done in Photoshop, or embed the linked files into the Illustrator file. To embed linked files, select Links from the Window menu in Illustrator. In the palette that appears, select the EPS file(s) and click the black triangle in the upper right hand corner of the palette, then select Embed Image.

If you prefer to use binary-encoded graphics, you can still print by saving a copy of your Illustrator file as an Adobe PDF file and printing it with Adobe Reader. Open the PDF file in Adobe Acrobat and select Print. In the print window, click the "Advanced..." button and check the box labeled "Print as Image." Click OK and print the file. Be advised that although this method should work, it may take significantly longer for the pages to spool to the printer.

For more information about printing or obtaining refunds, please read our Printing Tips. If you have a problem or with printing, ask for help from the consultant on duty. Do not send your print job more than once, as doing so may only intensify the problem and create a longer delay for you and other users of the lab.

Document Orientation

Illustrator uses two primary methods of orienting your document horizontally or vertically on screen and during printing: the Document Setup and the Page Setup. The easiest way to set up the orientation is when you first create the document. In the New Document pop-up window, click one of the squares by Orientation to choose a horizontal or vertical document. The Page Setup for printing will automatically be set to the same orientation.

If you want to change your orientation, first open the Page Setup window from the File menu. Select the new orientation and click OK. Next, open the Document Setup from the File menu. Make sure that the box next to Use Page Setup is checked. This tells the program that you want the artboard and print sizes and orientation to be the same. If the box is unchecked, it is possible to have a vertical document on the screen, but only the top half will print because the printer thinks the document is horizontal.

To verify that your print area and your artboard orientation are the same, select Show Page Tiling from the View menu. (If the menu option reads Hide Page Tiling, then Page Tiling is already on.) Page Tiling shows the area that will print with a dotted gray line around the inside of the artboard. Anything within this dotted line will be printed.

If you have set up a custom artboard size, but are printing on letter sized paper, you will want to leave the Use Page Setup box unchecked because the sizes of the artboard and the paper will not match. In this scenario, you will want to be especially careful that the orientation in the same in both the Document Setup and Page Setup windows.


Publication Date: 03/09/2009
Revision Date: 03/09/2009
Operating Systems: Mac OS X 10.5 Leopard
Related Documents:

Student Computing Services
Macintosh Locations
Account Basics
Adobe Photoshop
Adobe InDesign

Please contact IT Support if you have any questions or problems while following these instructions. Our contact information and availability are available on the Main Wiki Page.

University of Kentucky Information Technology Support

© 2009 University of Kentucky. This document is maintained by the University of Kentucky Information Technology department for the students, faculty and staff of the University. All rights reserved. Duplication of this document is permitted to the aforementioned audience.

An Equal Opportunity University

Document ID
VVQDCNR55UKE-83-27
Last modified at 3/20/2009 4:28 PM by Lacefield, Virginia W (Email Only)